Saturday, April 3, 2010

ATI driver problems after upgrading Ubuntu 9.10 to 10.04

I have upgraded my desktop Ubuntu 9.10 to 10.04. Everything was fine except ATI driver didn't want to be installed. An error was in fglrx-amdcccle package,After that, I've reported the bug to Ubuntu Bug Tracker, and today I got the decision of my problem:
apt-get remove xorg-driver-fglrx fglrx fglrx-amdcccle
dpkg-divert --remove /usr/lib/xorg/modules/extensions/
dpkg-divert --remove /usr/lib/xorg/modules/extensions/
apt-get install fglrx

I thank Jean-Baptiste Lallement for help!

No comments:

Post a Comment

Note: Only a member of this blog may post a comment.